teufel surround set met decoderstation7

Tags: 

  • Aanmaker
    Onderwerp
  • #87001 Citeer
    twente63hans vdberg
    Deelnemer
    Up
    0
    Down
    ::

    hallo alemaal,ik heb een probleem met mijn surround set van teufel. 2.1 gaat prima en heb een prachtig geluid maar als ik de set op surround 5.1 zet dan doen mijn achterste luidsprekers niet,ik heb alle instellingen goed staan zodat alle luidsprekers het moeten doen maar vreemd genoeg krijg ik het niet voor elkaar,ook niet bij een test via youtube spelen alleen de luidsprekers voor en achter niet,alle kabels zijn goed aangesloten en ook de instellingen staan goed.wie kan me hier bij helpen aub?? is er een uitgang defect of is het iets anders waar ik naar moet kijken?

Weergave van 10 reactie threads
  • Auteur
    Antwoorden
    • #87003 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      Hi Hans,
      Ik wil graag meedenken. Daarvoor moet ik weten vanaf wat voor een bron je speelde, cd, sacd, blu ray, youtube, nas of nog anders? En of je een track afspeelde die in stereo geproduceerd of in 5.1?
      Groet, Hendrik

    • #87005 Citeer
      Jaap VeenstraJaap Veenstra
      Sleutelbeheerder
      Up
      0
      Down
      ::

      Precies… bron is cruciaal. Net als de instellingen op de bron. Heb me ook weleens vergist en kreeg keer op keer stereo… :-).

    • #87007 Citeer
      twente63hans vdberg
      Deelnemer
      Up
      0
      Down
      ::

      hallo en bedankt dat jullie mee willen denken, ik heb dus mijn surround 5.1 aangesloten op tv.ik heb de set nu 2 weken en in het begin had ik bij alle luidsprekers geluid en sinds afgelopen week dus alleen de frontspeakers. ik heb de bedrading omgezet en voor naar achter gezet en dan werken alleen de achterste luidsprekers het dus weer de bedrading terug gezet zoals het hoort.
      ook de set gereset en opnieuw opgestart en de voorversterker zegt nu dat er maar 2 luidsprekers aanwezig zijn!!!
      ik heb de instellingen goed staan dus ik weet het dus echt niet meer .
      kan het zijn dat de uitgang defect is ???of weten jullie iets anders wat ik moet doen? alvast bedankt.

    • #87010 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      Vervelend, dit soort dingen. Kan best ingewikkeld zijn. Heb ik het goed als de tv dus met een kabel aan de Teufel hangt? Is dat een HDMI of een optische kabel of nog een andere? En, heb je in de audio-instellingen van de Teufel gezien of er een optie is waarmee je de speakerconfiguratie kunt instellen?

    • #87012 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      En, kan er in de instellingen van de uitgang van je tv wat zijn gewijzigd?

    • #87014 Citeer
      twente63hans vdberg
      Deelnemer
      Up
      0
      Down
      ::

      goedemorgen,de teufel is met een optische kabel aangesloten op tv, ik heb deze gisteren verwijderd en er een HDMI kabel aangesloten op mijn laptop en ook dan zijn de achterste luidsprekers niet hoorbaar,waarschijnlijk zit het hem in de decoderstation, kan het zijn dat 1 uitgang niet meer goed is of zitten er zekeringen in het kastje?

    • #87015 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      Ik kan me niet zo goed voorstellen dat er een zekering stuk zou zijn. Je hebt immers wel signaal, maar op 2 kanalen niet. Vandaar nog meer vragen, als je het niet erg vindt. Welk decoderstation bedoel je? Van het tv signaal (Ziggo of KPN of een andere provider)? Trouwens, speelt de centerspeaker wel? En, hoe zat die aansluiting met de HDMI kabel van gisteren precies?

    • #87016 Citeer
      twente63hans vdberg
      Deelnemer
      Up
      0
      Down
      ::

      Bij de surroundset van teufel zit een decoderstation 7 bij,een voorversterker ,vandaar uit gaan de kabels van de luidsprekers naar de subwoofer. En ja de centerspeaker werkt ook prima.
      De HDMI kabel van gisteren aangesloten op decoderstation en op laptop om te kijken of het aan de tv ligt maar ook dan 2 boxen achter niet aan.nu weer op tv met optical

    • #87020 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      Oke, ik begrijp het nu wat beter. Inmiddels weet je volgens mij al een aantal dingen. Het ligt niet aan de tv, ook niet aan de optische kabel. De center, voor- en surround speakers werken op zich alle 5. Omdat de centerspeaker wel signaal krijgt weten we dat er niet ergens een instelling per ongeluk op ‘stereo’ is gezet. Het zou ook nog kunnen dat de luidsprekerconfiguratie ergens in de decoder/voorversterker per abuis staat aangegeven als zonder surroundspeakers. Als dat ook niet zo is zou ik ook gaan denken dat er een hardwareprobleem is in de decoder/voorversterker. Dan wordt het Teufel contacteren lijkt me zo. Wat denk je Hans? Wel pech zeg met zo’n nieuwe set.

    • #87085 Citeer
      HendrikHendrik Zefiro
      Deelnemer
      Up
      0
      Down
      ::

      Zou wel aardig zijn als je kunt laten weten hoe je het hebt opgelost Hans. Succes.

    • #92123 Citeer
      Anoniem
      Up
      0
      Down
      ::

      An essay is a prose essay of a small volume and free composition. If you need help writing essey https://grademiners.com/

Weergave van 10 reactie threads
  • Je moet ingelogd zijn om een antwoord op dit onderwerp te kunnen geven.